如何根据故障反馈创建策略

最近更新时间: 2024-10-17 17:10:00

如何根据故障反馈创建策略

操作场景

本文档介绍如何通过故障反馈创建策略解除故障,解除之后子账号将在新设置的权限范围内管理主账号下的资源。

示例

当拥有 QcloudCVMReadOnlyAccess 策略的子账号尝试进行重装云服务器时将进行如下报错:

如您愿意授权子账号继续进行操作,您可以根据当前报错信息为其创建并关联一个自定义策略。

操作步骤

  1. 进入 CAM 的 策略-控制台,单击新建自定义策略。

  2. 在弹出的选择创建方式窗口中,单击【按策略生成器创建】,进入选择服务和操作页面。

  3. 在选择服务和操作页面,补充以下信息,如下图所示:

  • 效果(必选):根据授权效果,选择允许还是拒绝。在本次示例中,选择「允许」。
  • 服务(必选):根据产品英文简称选择您要授权的产品。在本次示例中,对应报错信息的 operation 中的 「cvm」,您将从产品列表里选择「云服务器」。
  • 操作(必选):选择您要授权的操作。在本次示例中,对应报错信息 operation 中的「ResetInstance」。
  • 资源(必填):填入您要授权的资源的资源六段式。在本次示例中,对应报错信息的「resource」,您可直接复制「qcs:id/1158313:cvm:ap-guangzhou:uin/2159973417:instance/instance/ins-esuithv2」填入。
  • 条件(选填):设置子账号上述授权的生效条件,例如指定 IP 才可访问。在本次示例中,不需要填入。
  1. 单击【添加声明】>【下一步】,进入编辑策略页面。

  2. 在策略编辑页面,补充策略名称、策略备注信息,确认策略内容,其中策略名称和策略内容由控制台自动生成。

    说明 - 策略名称默认为 "policygen" ,后缀数字根据创建日期生成。您可进行自定义。

  • 策略内容与步骤 3 的服务和操作对应,您可根据实际需求进行修改。
  1. 单击【创建策略】,完成按策略生成器创建自定义策略的操作。

  2. 为子账号授权,授权成功后,子账号将获得相应的权限,解除故障。

手机收不到验证信息

现象描述

在进行绑定或者修改手机号码、重置密码等操作时,手机收不到验证信息。

可能原因

导致手机收不到验证信息的主要原因包括:

  • 手机号码、区号填写错误。

  • 手机系统根据关键词,自动隐藏了内容。

  • 手机号码自身原因导致的接收异常,如欠费、网络故障等。

处理步骤

  1. 请确认手机号码是否填写正确。
  • 是,请执行下一步。

  • 否,请 修改手机号码。

  1. 请核实手机是否已停机。
  • 是,请进行缴费或者更换手机号码。

  • 否,请执行下一步。

  1. 请确认验证信息是否被视作垃圾短信而被拦截。
  • 是,请解除应用软件的短信拦截。短信检索关键词为“腾讯云”。

  • 否,请执行下一步。

  1. 网络通讯异常可能会造成短信丢失,请确认网络通讯是否存在异常。

邮箱收不到验证信息

现象描述

在进行绑定或者修改邮箱、重置密码等操作时,邮箱收不到验证信息。

可能原因

导致邮箱收不到验证信息的主要原因包括:

  • 邮箱地址填写错误。

  • 邮箱系统根据关键词,自动隐藏了内容。

  • 邮箱系统存在特殊限制,导致接收失败。例如,企业的自建邮箱禁止接收第三方邮件。

处理步骤

  1. 请确认邮箱地址是否填写正确。
  • 是,请执行下一步。

  • 否,请 修改邮箱地址。

  1. 请确认验证信息是否被视作垃圾邮件,存放在垃圾箱中。
  1. 网络通讯异常可能会造成邮件丢失,请确认网络通讯是否存在异常。
  • 是,请重新获取或稍后再试。

  • 否,请执行下一步。

  1. 请确认邮箱地址是否为企业自建邮箱,且设置了禁止接收第三方邮件。